Parse Error on Ver. 2.0.9
-> Bug Reports / Feature Requests

#1: Parse Error on Ver. 2.0.9 Author: BullseyeB PostPosted: Mon Apr 18, 2011 3:37 pm
    ----
When opening a previously entered load, I get a Parse Error. The message is
"SafeStr2Double failure [H26Q]". I am running version 2.0.9.

#2: Re: Parse Error on Ver. 2.0.9 Author: DallanCLocation: Utah PostPosted: Mon Apr 18, 2011 6:15 pm
    ----
A few people are reporting similar errors. They seem to be coming from all different reasons though so I'm trying to work out a blanket fix.

Can you email me your database.xml file as well as any custom user_*.slk files you have custom data in to dallanc @ huntingnut.com

Thanks


-DallanC

#3: Re: Parse Error on Ver. 2.0.9 Author: BullseyeB PostPosted: Mon Apr 18, 2011 7:01 pm
    ----
Sent this PM

#4: Re: Parse Error on Ver. 2.0.9 Author: DallanCLocation: Utah PostPosted: Mon Apr 18, 2011 7:25 pm
    ----
Nice, I was able to reproduce this issue for the folk in countrys using the standard decimal format for floating point numbers (ie: 3.1415 etc).

There was an odd report of a similar issue for countrys that use comma's for their floating point numbers (ie: 3,1415 ... France, Spain) and I have someone testing those issues.

Once things test out ok, I will push up the fix. Apologies for the inconvienence. The whole format issue for floating point numbers is incredibly frustrating.


-DallanC

#5: Re: Parse Error on Ver. 2.0.9 Author: DallanCLocation: Utah PostPosted: Tue Apr 19, 2011 4:18 pm
    ----
This should be fixed now. I also added a snazzy auto-backup feature to help prevent data loss. More info here:

www.huntingnut.com/ind...2839#92839


-DallanC



-> Bug Reports / Feature Requests

All times are GMT - 7 Hours

Page 1 of 1