HuntingNut
HuntingNut
   Login or Register
HomeCommunity ForumsPhoto AlbumsRegister
     
 

User Info

Welcome Anonymous


Membership:
Latest: mjp914
New Today: 0
New Yesterday: 0
Overall: 13041

People Online:
Members: 0
Visitors: 28
BOT: 2
Total: 30
Who Is Where:
 Visitors:
01: Forums
02: Forums
03: Forums
04: Forums
05: Your Account
06: Forums
07: Forums
08: Forums
09: Forums
10: Forums
11: Photo Albums
12: Forums
13: Home
14: Forums
15: Photo Albums
16: Home
17: Forums
18: Forums
19: Forums
20: Home
21: Forums
22: Forums
23: Forums
24: Forums
25: Forums
26: Forums
27: Forums
28: Your Account
  BOT:
01: Forums
02: Forums

Staff Online:

No staff members are online!
 

Coppermine Stats
Photo Albums
 Albums: 308
 Pictures: 2437
  · Views: 807911
  · Votes: 1314
  · Comments: 86
 

Parse Error on Ver. 2.0.9
Post your bug reports or feature requests here!

View previous topic :: View next topic  
Author Message
BullseyeB
Rookie Member
Rookie Member


Joined: Jan 10, 2010
Posts: 20

PostPosted: Mon Apr 18, 2011 3:37 pm    Post subject: Parse Error on Ver. 2.0.9 Reply with quote

When opening a previously entered load, I get a Parse Error. The message is
"SafeStr2Double failure [H26Q]". I am running version 2.0.9.
Back to top
View user's profile
DallanC
Site Admin
Site Admin


Joined: Jan 18, 2005
Posts: 3497
Location: Utah

PostPosted: Mon Apr 18, 2011 6:15 pm    Post subject: Re: Parse Error on Ver. 2.0.9 Reply with quote

A few people are reporting similar errors. They seem to be coming from all different reasons though so I'm trying to work out a blanket fix.

Can you email me your database.xml file as well as any custom user_*.slk files you have custom data in to dallanc @ huntingnut.com

Thanks


-DallanC
Back to top
View user's profile Photo Gallery
BullseyeB
Rookie Member
Rookie Member


Joined: Jan 10, 2010
Posts: 20

PostPosted: Mon Apr 18, 2011 7:01 pm    Post subject: Re: Parse Error on Ver. 2.0.9 Reply with quote

Sent this PM
Back to top
View user's profile
DallanC
Site Admin
Site Admin


Joined: Jan 18, 2005
Posts: 3497
Location: Utah

PostPosted: Mon Apr 18, 2011 7:25 pm    Post subject: Re: Parse Error on Ver. 2.0.9 Reply with quote

Nice, I was able to reproduce this issue for the folk in countrys using the standard decimal format for floating point numbers (ie: 3.1415 etc).

There was an odd report of a similar issue for countrys that use comma's for their floating point numbers (ie: 3,1415 ... France, Spain) and I have someone testing those issues.

Once things test out ok, I will push up the fix. Apologies for the inconvienence. The whole format issue for floating point numbers is incredibly frustrating.


-DallanC
Back to top
View user's profile Photo Gallery
DallanC
Site Admin
Site Admin


Joined: Jan 18, 2005
Posts: 3497
Location: Utah

PostPosted: Tue Apr 19, 2011 4:18 pm    Post subject: Re: Parse Error on Ver. 2.0.9 Reply with quote

This should be fixed now. I also added a snazzy auto-backup feature to help prevent data loss. More info here:

www.huntingnut.com/ind...2839#92839


-DallanC
Back to top
View user's profile Photo Gallery
Display posts from previous:   
Post new topic   Reply to topic   Printer Friendly Page    Forum Index » Bug Reports / Feature Requests
Page 1 of 1
All times are GMT - 7 Hours



Jump to:  


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Valid CSS! Valid HTML 4.01!
Click to check if this page is realy HTML 4.01 compliant for speed :)

All logos and trademarks in this site are property of HuntingNut.com.
The comments are property of their posters, all the rest © 2011 by HuntingNut.com
Interactive software released under GNU GPL, Code Credits, Privacy Policy

.: Upgraded to DragonFly 9.2 by *Dizfunkshunal* :.